MNSubaru site updates/upgrades

Discussion in 'MNSubaru Front Office' started by WRX1, Jul 1, 2015.

  1. WRX1
    Offline

    WRX1 _ Staff Member

    Likes Received:
    596
    Trophy Points:
    348
    Just want to give everyone a head up. Over the next few days, I will be doing some updates and upgrades.

    Our Linode servers are in need up some updates. There are some hardware updates that need to take place on their side, plus I will also be doing updates to all the server side software.

    Xenforo and our list of add-ons also need to be updated. There are a couple of large Xenforo updates along with most of our add-ons that will need to be updated to go along with the software update.

    These changes will require some down time to make them happen. There will also be multiple times that the site will have to go off line. I will try to keep the downtime to a minimum, but when I need to take the site down, I am going to do it. I will post in the shoutbox when I am about to pull the site down.

    Again, I am going to start the whole upgrade process tomorrow and will try and have everything done by Saturday morning. I am hopping to get the database server taken care of tomorrow and get the web server finished off Friday.

    Russ
     
  2. Hamuga
    Offline

    Hamuga Well-Known Member

    Likes Received:
    103
    Trophy Points:
    128
    Thank you for all the stuff you do to keep all of us happy!
     
  3. Todd
    Offline

    Todd The Originator Staff Member

    Likes Received:
    121
    Trophy Points:
    228
    Thanx Russ.

    Appreciated.
     
  4. tangledupinblu
    Offline

    tangledupinblu Event Coordinator Staff Member

    Likes Received:
    7,337
    Trophy Points:
    573
    Thanks Russ!

    I need to stop over btw. I'll be in touch after the holiday!
     
  5. EricS
    Offline

    EricS Nooberator

    Likes Received:
    1,039
    Trophy Points:
    248
    Thanks Russ! The site's page loading time actually feels faster to me tonight.
     
  6. WRX1
    Offline

    WRX1 _ Staff Member

    Likes Received:
    596
    Trophy Points:
    348
    At this point, the server updates/upgrades are all taken care of.

    So now I still have the Xenforo/add-ons that need to be updated. I think I will try and tackle most of that tomorrow. Those updates should really only take a hour or so to get done.

    Russ
     
  7. Ryan FailRad
    Offline

    Ryan FailRad Well-Known Member

    Likes Received:
    1,061
    Trophy Points:
    248
    Anyone else having issues putting photos up now?
    I'm using my iPhone 6plus with IOS 8.4
     
  8. tangledupinblu
    Offline

    tangledupinblu Event Coordinator Staff Member

    Likes Received:
    7,337
    Trophy Points:
    573
    Yes. I can't upload any images either.
     

    Attached Files:

  9. tangledupinblu
    Offline

    tangledupinblu Event Coordinator Staff Member

    Likes Received:
    7,337
    Trophy Points:
    573
    Tried uploading a pic in the last post. That is all i can get.
     
    Ryan FailRad likes this.
  10. tehfuzz
    Offline

    tehfuzz Well-Known Member

    Likes Received:
    1,344
    Trophy Points:
    248
    Testing image. [​IMG]

    btw thanks for all the site maintenance russ!
     
    Ryan FailRad likes this.
  11. JuStaWRX
    Offline

    JuStaWRX Well-Known Member

    Likes Received:
    649
    Trophy Points:
    298
    Thanks for the update and work you and the staff put in to the site!

    Are part of these updates affecting the images beyond just uploading? Currently I could not place the images in a post (as full images) and when I see the small image with a post, it appears as the attachment but by default opens in a new window with just the image.
     
    Kneel Weiß likes this.
  12. Kneel Weiß
    Offline

    Kneel Weiß FUMP BDI Staff Member

    Likes Received:
    1,018
    Trophy Points:
    248
    I noticed that also.
     
  13. Steve-o
    Offline

    Steve-o Administrator Staff Member

    Likes Received:
    4
    Trophy Points:
    223
    Fixed?

    meme7.jpg
     
  14. WRX1
    Offline

    WRX1 _ Staff Member

    Likes Received:
    596
    Trophy Points:
    348
    it is, but who fixed it??

    It was either a server permission, or the cache I had to rebuild....

    Either way, works now.


    I will also try and get the Xenforo software updated next Friday (7-17). This weekend I just don't have the time.

    Russ
     
  15. tangledupinblu
    Offline

    tangledupinblu Event Coordinator Staff Member

    Likes Received:
    7,337
    Trophy Points:
    573
    I'll try again...
    image.jpg

    Worked that time!
     
    Ryan FailRad and GregRoot198521 like this.
  16. tangledupinblu
    Offline

    tangledupinblu Event Coordinator Staff Member

    Likes Received:
    7,337
    Trophy Points:
    573
    Eeeewww...avacaaaados!
    image.jpg
     

    Attached Files:

    GregRoot198521 likes this.
  17. tangledupinblu
    Offline

    tangledupinblu Event Coordinator Staff Member

    Likes Received:
    7,337
    Trophy Points:
    573
    Yep, works fine now
     

Share This Page