Attaching Inmages

Discussion in 'MNSubaru Front Office' started by Bielke55, Jan 22, 2010.

  1. Bielke55
    Offline

    Bielke55 Well-Known Member

    Likes Received:
    61
    Trophy Points:
    283
    Attaching Images

    Does it just not work the way its suppose too?

    Looks like to me its running off and pushing into the signatures.
     
  2. Scuba Steve
    Offline

    Scuba Steve Well-Known Member

    Likes Received:
    4
    Trophy Points:
    173
    like this? looks fine to me!? do you have an example?
     
  3. Bielke55
    Offline

    Bielke55 Well-Known Member

    Likes Received:
    61
    Trophy Points:
    283
    Attach one more image to that now. And look to the left of it. Its jumping off the posting thread spot.
     
  4. Bielke55
    Offline

    Bielke55 Well-Known Member

    Likes Received:
    61
    Trophy Points:
    283
    Even with the old forum the pictures made the size of the thread. It didnt pour over qoute boxs and anything else that got in its way.
     
  5. Scuba Steve
    Offline

    Scuba Steve Well-Known Member

    Likes Received:
    4
    Trophy Points:
    173
    Edit: I refereshed my screen and it looks fine
     
  6. Bielke55
    Offline

    Bielke55 Well-Known Member

    Likes Received:
    61
    Trophy Points:
    283
    Okay i look and i see this... While uploading and editing the photo

    [​IMG]

    But then i look up and the text is out of the photo...
     
  7. WRX1
    Offline

    WRX1 _ Staff Member

    Likes Received:
    605
    Trophy Points:
    348
    This is one of the screen placement bugs. I am guessing that you have a smaller screen resolution (800x600). The dark theme handles the images a bit different than the lighter themes, so on a small screen you get the hangover on the bottom or even on the side for wide pics on small screens. When VB releases the next update, it is supposed to fix the formatting issues. Hopefully some time next week the update will come out and take care of some of the issues.

    Russ
     
  8. Shibbs
    Offline

    Shibbs The Daywalker

    Likes Received:
    73
    Trophy Points:
    283
    That, or you have an old version of IE.
     
  9. Bielke55
    Offline

    Bielke55 Well-Known Member

    Likes Received:
    61
    Trophy Points:
    283
    We have version 7 here at work.
     
  10. Aegis
    Offline

    Aegis TAKE IT!

    Likes Received:
    553
    Trophy Points:
    348
    That's the problem, old IE. It looks fine to me
     

Share This Page