Member List Not Showing Up

Discussion in 'Testing' started by Bielke55, Apr 16, 2010.

  1. Bielke55
    Offline

    Bielke55 Well-Known Member

    Likes Received:
    61
    Trophy Points:
    283
    Anyone else having that problem? Where you click on community and the drop down goes BEHIND the google ads and you can no longer click on member list?
     
  2. Mr. Bill
    Offline

    Mr. Bill New Member

    Likes Received:
    0
    Trophy Points:
    0
    Mine's working fine, what browser are you using? I've got Firefox 3.6
     
  3. Aegis
    Offline

    Aegis TAKE IT!

    Likes Received:
    555
    Trophy Points:
    348
    Is this your browser at work? If not, you can get adblock for pretty much every browser these days. It doesn't count against the ads if you use it, they still register as being loaded, so everyone feel free to block them if they are giving you trouble.
     
  4. pillboy
    Offline

    pillboy Well-Known Member

    Likes Received:
    2,768
    Trophy Points:
    348
    Works fine on Chrome.
     
  5. EBR15
    Offline

    EBR15 Well-Known Member

    Likes Received:
    0
    Trophy Points:
    101
    This happens to me when I use IE6.
     
  6. Aegis
    Offline

    Aegis TAKE IT!

    Likes Received:
    555
    Trophy Points:
    348
    that is what I was getting at, i believe that mtka subaru still uses IE6 on the parts machines. If that's the case, there's nothing we can do, because IE6 is not supported by VB anymore.
     
  7. WRX1
    Offline

    WRX1 _ Staff Member

    Likes Received:
    605
    Trophy Points:
    348
    [LMGTFY="ie6 is not supported"]ie6 is not supported?[/LMGTFY]
     

Share This Page